Jump to content
Sign in to follow this  
giovanni705

4K problems

Recommended Posts

Hi all

I just moved to 4K and I have problems. First I tried to run the game native and windows taskbar always stayed on making it unplayable.

I that tried to lower the resolution and now it did not start at all saying I have not 1024/768 32m colorors resolution, which I did put on the monitor.

I have windows 7. suggestions?

Thanks in advance

Giovanni

Share this post


Link to post
Share on other sites

Generally the game should work at almost whatever resolution you are running your desktop at if the drivers support OpenGL at that resolution, which I would assume was the case with the latest Nvidia drivers. If you reduce your desktop screen resolution to 2560 x 1440 or 1920 x 1080, etc., does the game work (and the Windows menu bar disappear) ?

None of the CM games support SLI (or CrossFire). Generally it shouldn't matter if it is enabled or not since the game code does not interact with those routines within the driver. I personally don't have much experience with SLI setups, so I'm unsure if there is a setting within the Nvidia Control Panel to disable SLI or not. If there is, then try that to see if it makes any difference.

I assume that you are using the DisplayPort output to your Samsung monitor to get the 4K resolution, is that correct ? Supposedly DisplayPort is the only output technology that Nvidia supports for the 4K (3840 x 2160) resolution at 60Hz.

Share this post


Link to post
Share on other sites

Thanks a lot

Yes a display port for 60 mHz. If I change monitor resolution the game refuse to start at all. I'll try to disable sli.

Why do I get only a couple of options for screen resolution from the game menu? Is it normal?

Share this post


Link to post
Share on other sites

Yes, the limited number of resolutions is normal. It is assumed that most users will utilize their 'desktop' resolution, which can be changed. You can also custom specify a resolution with the 'display size.txt' file found in the CMRT main directory. Typically the file will have this text:

0 0 0

To get a 3840 x 2160 resolution at 60Hz you would replace the zeroes with:

3840 2160 60

(a space between each number and nothing at the end).

There can be only ONE set of numbers listed in the file. The next time you restart CMRT this resolution should be one of the selections.

I'm not sure why the game is refusing to start if you try another resolution (a change to your desktop resolution, correct ?). Selecting the 1024 x 768 resolution within the game's Options settings prevents the game from running, correct ? Have you already tried running the game by right-clicking and selecting "Run as administrator" from the popup menu (or possibly have it set within the shortcut's 'Compatibility' settings) ? It may not make a difference, but it is worth trying.

Was everything working on this particular setup BEFORE you tried out the 4K resolutions ? Was there anything different about your configuration the last time the game ran properly ?

Share this post


Link to post
Share on other sites
Sign in to follow this  

×
×
  • Create New...