Jump to content
Sign in to follow this  
Tom Konczal

3.0 compatibility with 2.0 games and users

Recommended Posts

I haven't tested it yet but traditionally a new engine is not compatible with an earlier engine. Even if your opponent upgrades your 2.0 PBEM games will probably not load. We don't recommend multiple installations (they sometimes do funky things) but if you install 3.0 as a complete new installation and have 2 versions of the game on your computer you can use the 2.0 version to finish up your PBEM games and then uninstall the 2.0 game when you've finished the PBEM.

Share this post


Link to post
Share on other sites
Sign in to follow this  

×
×
  • Create New...