Jump to content
Sign in to follow this  
togi

shadow bug seems spreading out

Recommended Posts

BFC team,

The shadow bug seen in CMRT lastly, now in CMBN

Please make someting to correct it. I wonder how this known issue are seeing in CMBN v3.0.

Regards

Share this post


Link to post
Share on other sites
Guest

Which issue is that? Could you post a screenshot, please, and your GPU make and model (and driver version, if possible)?

Share this post


Link to post
Share on other sites

Here's a save game for CMFI. It's showing up there too.

https://www.dropbox.com/s/9hdb5dhjwvwoogx/%2B%2B%2B%2B%2B%20AAA%2050%20Cal%20Test.btt

Win 8 64bit

AMD A10-6700

Code Name Richland

Package Socket FM2 (904)

Technology 32nm

12.0GB Dual-Channel DDR3 @ 798MHz

Motherboard

Manufacturer MSI

Model 2AE0 (P0)

Chipset Vendor AMD

Chipset Model A55/A60M FCH

Chipset Revision 00

Southbridge Vendor AMD

Southbridge Model A55/A60M

Manufacturer ATI

Model AMD Radeon HD 7700 Series

2 Gig GDDR5

Driver version 12.104.0.0

BIOS Version 113-AD44500-101

Before.jpg

After1.jpg

After2.jpg

Mord.

Share this post


Link to post
Share on other sites
Guest

Thanks guys! Okay, this is an ATI/AMD issue with the hit decals. I'll take a look.

Share this post


Link to post
Share on other sites

Same issue for me, as in CMRT. Some parts of a tank suddenly become dark (turret, skirt, scopes, traps... not the hull) when it receiveid a hit.

My card is a AMD R9 series.

Thx for the look.

Share this post


Link to post
Share on other sites
Guest

Thanks guys! We're working on this right now. When we find a fix we'll roll it out ASAP. If it's just new shaders (and no engine code changes) I may also post them here so you guys can test them against your systems, if you'd be willing.

Share this post


Link to post
Share on other sites
Thanks guys! We're working on this right now. When we find a fix we'll roll it out ASAP. If it's just new shaders (and no engine code changes) I may also post them here so you guys can test them against your systems, if you'd be willing.

yes great idea Phil

Share this post


Link to post
Share on other sites

Hell YEAH! That'd be great, Phil!

SIDE NOTE: I upgraded my driver to version 14.100.0.0 and there was still no change.

Anyway, appreciate your efforts, Phil. You are a glorious codemaster among men!

Mord.

Share this post


Link to post
Share on other sites

On my system the destroyed vehicle shadow problem doesn't show, but these strange shadows on buildings have reappeared with the CMBN 3.0 update. Can't remember when I had it before, might have been CMSF? Anyway I tried exact same map with CMBN 2.12, without these effects:

CM Normandy 2014-08-15 20-07-08-66.jpg

(double checked to see there is no Nvidia profile which might explain difference).

Share this post


Link to post
Share on other sites

I would like to add that those shaders fixed the "shark tooth" shadows in 3.0 for me also. Im running a GTX 660 on 332.21 drivers. Thanks a lot!

Share this post


Link to post
Share on other sites

Hello Phil,

Where is our testing toy (I mean shader fix) that you have offered to us to help you for testing at previous posts ? :-)

I heard that some beta testers are already testing it.

So why don't you give a chance ?

Thanks in advance

Share this post


Link to post
Share on other sites

Any update on the hit decal shadow problem with ATI cards? Are we waiting on a hotfix or a new patch? Been holding off on buying the 3.0 update until this is fixed.

Share this post


Link to post
Share on other sites
Guest

This should be improved in the new (today's) version of the 3.0 upgrade. If you already own 3.0, please give it a look and tell us how it looks.

Share this post


Link to post
Share on other sites
This should be improved in the new (today's) version of the 3.0 upgrade. If you already own 3.0, please give it a look and tell us how it looks.

The shadow issue (sharktooth or whatever to call it ;)), as shown in my screenshot on the previous page of this thread, is fixed on my (nvidia gtx 760) system after using the new 3.0 installer. Thanks for the quick action!

Share this post


Link to post
Share on other sites
Guest

Sure! Glad it worked out. Results may vary depending on hardware, but it should be improved across the board.

Share this post


Link to post
Share on other sites

yes, hit decal shader problem and jagged shadows issue seem solved

thanks for the quick act, we are awaiting also for CMRT :-)

my GPU is AMD 7870xt

regards

Share this post


Link to post
Share on other sites
Sign in to follow this  

×
×
  • Create New...