Jump to content
Sign in to follow this  
StkNRdr

CMRT not working with Webroot

Recommended Posts

Everything installed OK, was able to activate and run the game without Webroot active. With it running, the game will not boot.

I had this same issue with CMFI v1.12 and it was a Webroot issue which they resolved. I have reported the details to Webroot technical support. I will keep you updated on the results.

Share this post


Link to post
Share on other sites
I have the same problem. Runs if realtime shield is turned off, otherwise not.

You had your email address as your user name. Not generally recommended :D I edited your user name to something you might like, but if you would rather me change it to something else just send me a PM and let me know what you want to use.

Steve

Share this post


Link to post
Share on other sites

Webroot got back to me. They said they "whitelisted" CMRT in their system. You might want to try a Deep Scan and retry running CMRT.

They also said that they detected a problem with "the Webroot installation". They didn't indicate whether this was just for my system, so it may pertain to others with Webroot. They instructed me on a uninstall/reinstall procedure which I did. CMRT runs fine at this time. I have Webroot SecureAnywhere. Before the uninstall I had v8.0.4.42. After the install I have v8.0.4.68.

Below is the full text of their message including the Uninstall/Reinstall instructions. You may want to contact Webroot directly versus trusting what you read here. Best of luck.

Message

**************************************************

Webroot Support (Apr 6, 2014 23:26)

RE:Application not function with Webroot active

Hello,

Thank you for contacting Webroot Support. We have whitelisted these and other files in our system, this should resolve your issue. We have detected a problem with the Webroot installation though, please uninstall and then reinstall Webroot SecureAnywhere using the special steps below.

** Note: Uninstalling and reinstalling SecureAnywhere may reset any program settings you have personalized, including those for Backup & Sync. Please make sure to check your settings and adjust them as necessary after reinstalling.

* * Part 1: Uninstall * *

1a. For Windows XP/ Windows Vista / Windows 7:

Open the Windows Start menu.

Click Programs or All Programs, then navigate to the Webroot SecureAnywhere folder.

Under Webroot SecureAnywhere, open the Tools folder, then click Uninstall Webroot.

Click Yes and follow any prompts that appear.

1b. For Windows 8:

Move your cursor to the bottom right of the screen to open the Charm Bar menu.

Click Search, then type "appwiz.cpl" (without quotes), and press Enter on your keyboard.

Scroll down the programs list until you see the Webroot security product.

Click the Webroot security product entry once to select it, then click Uninstall/Remove.

When asked if you are sure you want to uninstall, click Yes and follow any prompts that appear.

2. Restart your computer.

3. Click the Windows Start button.

4. Follow the steps below for your Windows version:

a. Windows XP: Click Run, then enter the following text into the field exactly it appears below, and then press Enter:

%ALLUSERSPROFILE%\Application Data

b. Windows Vista or Windows 7: Click in the Search box above the Start button, then enter the following text into the field exactly as it appears below, and then press Enter:

%PROGRAMDATA%

c. Windows 8: Move your cursor to the bottom right of the screen to open the Charm Bar menu. Click Search, enter the following text into the field exactly as it appears below, and then press Enter:

%PROGRAMDATA%

5. Locate the WRData folder. This folder may not be present; if it is not, then continue to Part 2. If it is present, right-click the WRData folder and select Rename. Change the name to WRData1.

* * Part 2: Install * *

To reinstall, click the link below to download the latest installer.

"http://anywhere.webrootcloudav.com/zerol/wsainstall.exe"

1. Save the file to your desktop.

2. Double-click "wsainstall.exe" to run the installer.

3. Enter your keycode when prompted.

Your keycode is: They provided me with my Key Code. You can find this in Webroot under "My Account" (Mine is a 20 character alpha/numeric string separated by hyphens every four characters. If hyphens are not present, insert them when asked for your Key Code.)

4. Click Agree and Install.

5. If asked "Would you like to automatically import the settings that were used in your previous installation?", click No. Webroot SecureAnywhere reinstalls itself.

A scan may begin automatically, depending on how recently a scan was completed.

This should resolve the issue you reported. If not, please send us another message to let us know so that we can assist you further.

Thank you,

The Webroot Technical Support Team

************************************************

End of message.

.

Share this post


Link to post
Share on other sites
You had your email address as your user name. Not generally recommended :D I edited your user name to something you might like, but if you would rather me change it to something else just send me a PM and let me know what you want to use.

Steve

Thanks, I noticed that but could not find a way to change it. The one you choose works fine. Thanks again.

Share this post


Link to post
Share on other sites
Sign in to follow this  

×