Jump to content
Sign in to follow this  
Juju

game won't start after installing 2.12

Recommended Posts

After installing v2.12 the game won't run anymore. It hangs on start-up. On top of that, I can only stop the game process by rebooting!

Reverting to v2.11 fixed the problem. Tried installing a second time, but no joy. Any ideas, anyone?

Description:

A problem caused this program to stop interacting with Windows.

Problem signature:

Problem Event Name: AppHangB1

Application Name: CM Normandy.exe

Application Version: 0.0.0.0

Application Timestamp: 528cf94c

Hang Signature: b9a7

Hang Type: 0

OS Version: 6.1.7601.2.1.0.768.3

Locale ID: 1033

Additional Hang Signature 1: b9a76c8f0b9411e8df612e8de51158ed

Additional Hang Signature 2: 2b71

Additional Hang Signature 3: 2b71a40c8a7a9d83e948731955c395e7

Additional Hang Signature 4: b9a7

Additional Hang Signature 5: b9a76c8f0b9411e8df612e8de51158ed

Additional Hang Signature 6: 2b71

Additional Hang Signature 7: 2b71a40c8a7a9d83e948731955c395e7

Share this post


Link to post
Share on other sites
Same here. In my case adding an exception to antivirus (Avast) seems to help, maybe for you also?

You da man, that's it! Thanks!

Now I'm off trying to figure out how to add exceptions, which isn't as straightforward as it seems.

EDIT: Adding an exception does NOT seem to work for me (either that, or I'm doing it wrong). Disabling Avast entirely is the only thing that works for now.

Share this post


Link to post
Share on other sites

Turns out I was doing it wrong (with the exclusion thing). Got it all fixed now!

Share this post


Link to post
Share on other sites

I also ran into the exclusion issue with Avast and the CMFI download, the exclusion wouldn't seem to take. Ended up disabling to get it downloaded CMFI, updated and all seems well.

Share this post


Link to post
Share on other sites
I also ran into the exclusion issue with Avast and the CMFI download, the exclusion wouldn't seem to take. Ended up disabling to get it downloaded CMFI, updated and all seems well.

Does it need to be disabled when installing the patch as well?

Share this post


Link to post
Share on other sites

Not in my case.

@ Waycool: Had the same issue (hopefully). Make sure you put the exclusion in the right place: at the bottom of the settings\antivirus tab, and NOT in the scan tab!

Are you still able to play without disabling Avast, then?

Share this post


Link to post
Share on other sites

Another option is to turn off the 'file System Shield' and 'Web Shield' for 10 minutes (via Avast > Settings > Active Protection).

That's what I did to get the patch to download and install.

Share this post


Link to post
Share on other sites
Sign in to follow this  

×
×
  • Create New...