Jump to content
Sign in to follow this  
warrenpeace

Fog?

Recommended Posts

Back in CM1 days I would see fog on the battlefield, but with CM2 I don't see any fog, even though the weather says it has heavy fog and the los tool shows poor LOS distance.

Is this a video card issue? I am playing on a laptop with an ATI card.

Warren

Share this post


Link to post
Share on other sites
Back in CM1 days I would see fog on the battlefield, but with CM2 I don't see any fog, even though the weather says it has heavy fog and the los tool shows poor LOS distance.

Is this a video card issue? I am playing on a laptop with an ATI card.

Warren

More than likely it is video card related. Perhaps you could post your system specs and maybe a picture or two.

Share this post


Link to post
Share on other sites

This is what the "dense fog" setting looks like on my comp. Mildly foggy, but with some terrain features popping through the fog, which I assume is a bug.

I have an Nvidia card, BTW.

t1ch.jpg

Share this post


Link to post
Share on other sites

You guys are right. The fog is there it is just a lot subtler than I expected. I would think dense fog would be a bit "denser".

As an aside I was driving my daughter to school the other morning and while waiting for a light I realized that i could not see a large church that was 150 yards away. I was kind of expecting that.

Share this post


Link to post
Share on other sites

I ran a little test and you might try it as well. Generate a QB using a human selected map and dense fog. Look at it with a time of day setting of dawn, day, dusk and night. Compare what you can see at a heigth of 4. The dense fog seems to denser on my video card at dawn and night. Day and dusk seems to show more defination of things. I am running a GeForce 690. Maybe it interprets it a bit differently.

Share this post


Link to post
Share on other sites
This is what the "dense fog" setting looks like on my comp. Mildly foggy, but with some terrain features popping through the fog, which I assume is a bug.

I have an Nvidia card, BTW.

Man, this looks a lot better that what I get with an ATI card. Damn you. ;)

Share this post


Link to post
Share on other sites

Okay, you guys will probably laugh at me, but I don't seem to have a dense fog setting in my quick battle setup.

I have CMBN 2.01, but not the CW or MG modules yet. Or is the dense fog setting only in CMFI?

li8.gif

Share this post


Link to post
Share on other sites
Sign in to follow this  

×
×
  • Create New...