Jump to content
Sign in to follow this  
Erwin.Rommel

Report two bug in the market garden

Recommended Posts

1.about the mobelwagen, the LOS(the direction of the shells that be fired) and the barrel of the 37mm gun are point at the different direction.

2.about the 40mm Bofors, it has 36 AP shells,when 5 AP shells has been fired, the remained 31 AP shells quickly jump to zero . the problem also exist with the HE shell, after about 20 HE shells been fired, it quickly jump to zero too.

Share this post


Link to post
Share on other sites

I have one to report as well.

My half track (With the 3 15mm aa guns) refuses to fire after only firing a few shots, won't even rotate the turret anymore if I give it a target command. It still has over 500 AP rounds and over a thousand HE.

Share this post


Link to post
Share on other sites
further test shows the ammo problem exists in all static AA units

No, it appears to be confined to the US/Brit 40mm and German 37mm static guns. Bug reported.

I have one to report as well.

My half track (With the 3 15mm aa guns) refuses to fire after only firing a few shots, won't even rotate the turret anymore if I give it a target command. It still has over 500 AP rounds and over a thousand HE.

Seems to happen after first reload. Reported.

Share this post


Link to post
Share on other sites

Found bug whith all the aa halftrack allied and axis they cannot use target arc and target armour arc. And there gun will always point front right for no reason afther some time. there also visual bug whith track of some new vehicule on the german, track will appear some time to be low graphic (look like stone track) on one unit went other unit look o.k.

Share this post


Link to post
Share on other sites
track will appear some time to be low graphic (look like stone track) on one unit went other unit look o.k.

This seems like the new mud tag. Textures change to mud as a visual clue to players.

Regarding other issues we are surely looking into all of them. As with all releases the bugs found that are reported in the forum, and that are confirmed by the beta test team, will be addressed in a patch.

-

Share this post


Link to post
Share on other sites

Something else that i believe might not work as intended:

If you select the Waffen SS ad-hoc Panzer Company, it allows to mix Pz V & Pz IVs. The Waffen SS ad-hoc Panzerjäger Comany though doesnt allow to mix different TD models, it is pretty much like a normal TD company. I dont know if it is supposed to be that way, but judging from what the SS ad-hoc Panzer Company looks like, i thought the ad-hoc Panzerjäger Company maybe was supposed to mix units as well.

Share this post


Link to post
Share on other sites
How could they miss these bugs, they appear to be kinda obvious. I hope they release a patch soon.

LOL apparent if you are not already looking at 50 million other things unrelated to AA units...

Share this post


Link to post
Share on other sites
When i zoom away from the PZIII G the wheels turn black. Finding alot more bugs than i usually do but yet still a fantastic module.

9b18286fcde1e1d0bd786614f38cea8c.png

61ea5aeaf3de38b6367ce24ef4cbd29c.png

Interesting I had this at one point but found after checking my loading arrangement I have been unable to duplicate it.

Can you list out the brz files in your data folder?

Share this post


Link to post
Share on other sites
When i zoom away from the PZIII G the wheels turn black. Finding alot more bugs than i usually do but yet still a fantastic module.

9b18286fcde1e1d0bd786614f38cea8c.png

61ea5aeaf3de38b6367ce24ef4cbd29c.png

Not to be off topic...where did you get those floating icons?

Share this post


Link to post
Share on other sites

An old bug, reported many times and partially fixed in 2.10. But only partially.

In the QB unit editor the headquarters company of the US armored infantry battalion was missing all of its vehicles and its assault gun platoon. The battalion HQ element was also missing its vehicles. In 2.10 all of the existing platoons in the headquarters company finally got their vehicles but the entire assault gun platoon is still MIA and the battalion HQ element is still without its vehicles. These errors only exist in the QB editor (as usual).

Scenario editor:

kzg7.jpg

QB unit editor:

mg3m.jpg

Share this post


Link to post
Share on other sites
Interesting I had this at one point but found after checking my loading arrangement I have been unable to duplicate it.

Can you list out the brz files in your data folder?

Normandy v100A

Normandy v100B

Normandy v101

Normandy v110 Commonwealth

Normandy v100

Normandy v111

Normandy v200 Commonwealth

Normandy v200

Normandy v201

Normandy v210 market garden a

Normandy v210 market garden b

normandyv210

Not to be off topic...where did you get those floating icons?

http://cmmods.greenasjade.net/mods/4593/details

http://www.battlefront.com/index.php?option=com_remository&Itemid=314&func=fileinfo&id=1121

Probably my favorite icon mod out there.

Share this post


Link to post
Share on other sites
An old bug, reported many times and partially fixed in 2.10. But only partially.

In the QB unit editor the headquarters company of the US armored infantry battalion was missing all of its vehicles and its assault gun platoon. The battalion HQ element was also missing its vehicles. In 2.10 all of the existing platoons in the headquarters company finally got their vehicles but the entire assault gun platoon is still MIA and the battalion HQ element is still without its vehicles. These errors only exist in the QB editor (as usual).

The assault guns are not an error. The M8 HMC is treated as a tank and so is excluded from the Armored Infantry section, as are other armored SP guns.

I'll let Steve know about the missing Batt HQ vehicles.

Share this post


Link to post
Share on other sites

The bug that causes vehicles with a paused movement order to fire with reduced accuracy as if they were actually moving is still present. This is puzzling, and disappointing, since it was fixed in the most recent (1.10) version of CMFI released with the Gustov Line module.

From the Gustov Line readme:

NEW v1.10 GAME FEATURES included in the Module:

* Improved range of video card and driver compatibility with shaders.

* Possible speed improvements depending on video card hardware and drivers.

* Minor fixes and adjustments to shader behavior.

* Corrected a problem that allowed mortars to change location but retain too much target acquisition.

* Corrected accuracy issues with on-map artillery.

* MGs fire longer, more accurate bursts.

* Suppression from small arms fire accumulates faster.

* Improved hit location calculations on bunkers.

* Corrected a problem with soldiers bringing their weapons along when leaving bunkers.

* Improved calculation of damage from anti-vehicle mines.

* Path following improved on bridges, vertical moves between building levels, heavy weapon deployment and through marsh/ford areas.

* Corrected small problems with the display of weapon deployment time.

* Small arms fire versus unarmored vehicles is more effective.

* Vehicles with paused movement orders no longer have lowered accuracy.

* The purple targeting line for Pop Smoke disappears when it should.

* Italian 47mm AP now has a bursting charge.

* PSW 231 armored car turret rotation is properly centered.

* SPW 251/10 halftrack can carry a 3-man HQ team in addition to its crew.

* US high-explosive rifle grenades operate correctly.

I noticed it wasn't mentioned in the MG 2.10 readme -- along with a lot of the other improvement listed above -- so of course I had to test it.

Test is 1 Cromwell 75mm vs 1 Tiger I tank at 500 meters. For the control test I just waited until the Cromwell scored it's first hit and then recorded the hits and missed for the next 20 shots fired. For the test group at the end of the first turn I added a Fast movement order to the Cromwell along with a permanent Pause. I then recorded the hits and misses for the next 20 shots. Prior to the end of the first turn the Cromwell had scored 4 consecutive hits.

Control

Shots: 20

Hits: 20

Test

Shots: 20

Hits: 8

Share this post


Link to post
Share on other sites

40 shots might easily be the bfc-statistical outlier :P

Is there any news on the bug where crewmembers of crewserved weapons crawl away from the weapon? I played a defensive battle yesterday where this happened with 3 of 10 crew served weapons... That screwed up the LOS competely rendering the most vital weapons of my defense useless. Thats is a real problem since a long time and keeps me away from using static atg in the future.

Share this post


Link to post
Share on other sites

It's a small sample size but it's enough since the difference between moving and non-moving accuracy is huge and I wasn't interested in nailing down the exact hit percentages.

Share this post


Link to post
Share on other sites

I believe I noticed it happening to an enemy German AT gun under observation in MG when the gun's icon when wandering due to a crew member wandering away from where it was setup and before I even started firing - strange as I believe it was fixed in 2.01.

Also had a problem with allied with US 60mm mortar not moving to orders - had to manually order them to undeploy before they'd move.

40 shots might easily be the bfc-statistical outlier :P

Is there any news on the bug where crewmembers of crewserved weapons crawl away from the weapon? I played a defensive battle yesterday where this happened with 3 of 10 crew served weapons... That screwed up the LOS competely rendering the most vital weapons of my defense useless. Thats is a real problem since a long time and keeps me away from using static atg in the future.

Share this post


Link to post
Share on other sites
Sign in to follow this  

×