Jump to content
Sign in to follow this  
Romans1136

Unable to patch 1.21

Recommended Posts

I purchased CMSF and Marines (Bundle). It installed correctly. I dl the patch 1.21. I selected it to update CMSF and Marines. While it was installing, I got a virus error. I dl from another site and the same thing happened again.

"Movefile failed; code 2"

Cannot find the specified file.

I also receive an antivirus warning so I am guessing that it is removing a file as suspicious.

I searched the forums and could not find this error.

Thank you!

Share this post


Link to post
Share on other sites

The DRM system can trigger an antivirus alert due to it having some form of encryption.

If you downloaded the files from a reputable site, I shouldn't think there'd be a problem with malware.

Just disable your AV. I think it might recommend to do so in the install readme anyway.

Share this post


Link to post
Share on other sites

Two points that have been made before, yet I still see no progress from BF.

1. A DRM that expects you to disable AV before dealing with downloads increases customers' risk (given the number of trojaned downloads out there).

2. The lack of an obvious cryptographic checksum on BF's site for each possible download makes it hard to be sure you've got the right file.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...