Jump to content
Sign in to follow this  
Richtschwert

SCWW1 won't Start on Windows 8 Pro x64

Recommended Posts

Hello to all fellow Wargamers,

Last Night i bought the Breakthrough Bundle. Installation & Patching was no sweat. The Main Game won't start all it does is to give me a Message about a Crashdump.

On the other Hand Breakthrough runs like a Charm with no Problems at all.

I checked the Helpdesk and found the DEP related Topic: http://www.battlefront.com/helpdesk/index.php?_m=knowledgebase&_a=viewarticle&kbarticleid=62

I tried the solution but SCWW1 still won't start.

I Deactivate my Firewall Spyshelter x64 for Testing Purpose. Still the Game won't work.

I tried all Compatibility Options (Win7, WinXP...) Still won't work.

My Specs:

Windows 8 Pro x64

4GB Ram

AMD x4 N930 Phenom (no OC!)

ATI HD 5650 with 1 GB real Ram (not shared)

17" 16:9 Monitor with 1600*900 Resolution

ATI Driver is 13.1

Firewall ist Spyshelter 2.0 with Malwarebytes AV

All Drivers on my System are the latest Release.

I work myself @ a PC Tech Releated Helpdesk and have a good understanding about PC Tech.

Because of your upload restriction i was not able to upload a ziped crashdump. (250 KB)

Please help and Advise

Best Regards from rainy Germany

Share this post


Link to post
Share on other sites

Problem *Solved*

It's Strange... I Install all my Games on an extern Buffalo USB 2.0 HDD F:\

So the Install Path was f:\battlefront\MAINDIR

After using the default installation Path:

c:\Program Files (x86)\Battlefront\Strategic Command WWI The Great War 1914-1918\

It's working

Curious behaviour....

Any Explanation?

Best Regards from stormy Germany

Share this post


Link to post
Share on other sites

No, no explanation here, but what I've learned throughout the years is that I *always* install in the default install path the game wants me to, no fiddling with that. Yes you can install it anywhere you want and 9 out of 10 it won't cause any problems... but sometimes there sure is a problem. Usually it's a dev overlooking the fact a patch/upgrade can be installed to whatever disk/partition a user wants.

Share this post


Link to post
Share on other sites

The game is tested to install correctly in either a default path or a custom path as many players install to custom paths but without seeing the problem first hand on your system it is difficult to say for sure what the problem might be.

Perhaps it is the external HD that it doesn't like, it could be that the license system doesn't like the external HD etc., or it could be a quirk in Windows 8 and so on.

I can only speculate as this is the first I've heard of a non default path installation that has failed in this way.

Share this post


Link to post
Share on other sites
No, no explanation here, but what I've learned throughout the years is that I *always* install in the default install path the game wants me to, no fiddling with that. Yes you can install it anywhere you want and 9 out of 10 it won't cause any problems... but sometimes there sure is a problem. Usually it's a dev overlooking the fact a patch/upgrade can be installed to whatever disk/partition a user wants.

My experience is just the opposite.

Don't allow any program which is not related to your OS to install unto drive C.

Or your will regret it sooner or later.

:)

Anyway, i've never had any problems with different drives, i always use E or F (internal HDs). But i would never install a game on an external drive, connected via USB. I would always fear that this would end in performance losses due to the rahter slow connection.

Share this post


Link to post
Share on other sites

Hello Mr. Cater & xWormwood & Joshua,

It's the 1st Case in my 25 Years of PC Gaming. Never before i experienced such behaviour.

My best Guess @tm is that M$ Windows 8 is the Scapegoat and interfer with the Copyprotection System.

So Far Drakensang & Overlord Raising Hell Editon won't work, because of the DRM System they are using. The other Case is Close Combat "Wacht am Rhein" this Game only runs in a Window because Windows 8 doesnt Support 16bit Color anymore.

SCCW1 ist light on my x4 CPU and so it does not bother me.

Yesterday i bought Combat Mission Shock Force and here like Fortress Italy is there no Problem with the DRM System. (1st Start with Admin Right).

@Mr. Cater. Sir, as a PC Tech i have double and triple checked My HDD for CRC Errors or other Symptoms. All is well. I even changed my Security Setup from Spyshelter to Zonealarm to Norton 360. Because the 1st 2 Apps are working Wonky under W8. 360 runs without a Hitch.

Thanks @ all for your Kind Reply

Best Regards from frosty Germany

Share this post


Link to post
Share on other sites
Sign in to follow this  

×
×
  • Create New...