Jump to content

PBEM QB stuck on loading screen


Recommended Posts

I have already submitted a help desk ticket on this, but thought I would post here just to make everyone aware of a possible bug.

Trying to start a CMBN+CW Version 2.0 PBEM QB with an opponent who is using a Mac, me a PC. I send him turn 1, he selects forces and sends me turn 2, then I cannot load turn 2. It gets stuck at 5% on my Loading screen and never loads. We have tried this several times, same result each time. I completely uninstalled CMBN, including deleting the game folders. Did a clean install of CMBN, then CW, then patched to 1.11 then upgraded to 2.0. Same result, stuck at 5% on the loading screen. Opponent also has a clean install on his Mac upgraded to 2.0.

I am able to successfully load and play quick battles against the AI.

Next thing we are going to try is him starting the game and sending me turn 1, but he's asleep somewhere in Australia right now. ;-)

Link to post
Share on other sites
  • Replies 60
  • Created
  • Last Reply

I'm having exactly the same issue with PBEM games load screen crashing at 5%.

This has been the case with several opponents.

It's not a mac/pc issue because I tried sending a game to myself and it still crashed at 5%.

I did complete reinstall of CMBN + CW + 2.0 and it still crashes.

I've also lodged a support ticket, but it's good to know it's not just me.

Link to post
Share on other sites

I have started two CMBN CW v2.0 scenario PBEMs in the last 24-48 hrs. One is up to file no.7, the other is up to file no.9, with no issues. This is on a PC at my end (I think the far end is PC in both cases too).

Edit to note: scenarios, not QBs

Link to post
Share on other sites

Definitely all patched to 2.0

And it's been with multiple PBEM opponents.

And, that fact that it crashes at 5% when I test the outgoing file on the same install that sent it, it can't be patch version.

It's only PBEM files and as stated it's on a completely fresh install of CM from 1.0 though to 2.0 with no Mods.

Link to post
Share on other sites

I just did the same test that WynnterGreen did.

Started a PBEM quick battle, saved turn 1, copied turn 1 into my incoming box. Turn 1 loads successfully and I was able to choose forces. Save turn 2. Copy turn 2 into my incoming box and it gets stuck loading at 5%.

Here are the files, if anyone else wants to try them. The password is abc123 .

https://dl.dropbox.com/u/33457409/TEST%20001.ema

https://dl.dropbox.com/u/33457409/TEST%20002.ema

The parameters are Small Meeting Engagement (USA VS German) QB on a random Medium "Rough" map. Daytime, Overcast, humans pick forces, preview ON for both sides (no I did not bother to preview the map). Warrior skill level. MIX forces. The date, IIRC, is August 44.

Turn 2, the turn that the USA side should pick forces, locks up at 5% every time. This is on a fresh, clean install of CMBN + CW 2.0 on Windows 7.

Edit: I just tried doing the same thing with Platoon Patrol and Loamshires, and I do not seem to be experiencing the lock up with PBEM Battle scenarios, only with PBEM Quick Battles.

Link to post
Share on other sites

some more testing (below)

- Tried to change the parameters, made the battle and the map small. Got past 5 % but crashed around 39%

- Tried to switch and start off as Germans instead, crashed at 5%

- Switched to an attack instead of a meeting engagement, froze at 5% for some time (approximately 3 minutes after which I gave up waiting and had to force quit)

- changed to human map selection, picked a medium map and it reached 5% and then crashed like the other times

- changed to a tiny battle and map, random environment, still crashed at 5%

- changed to large battle and map, still crashed at 5%

I realize there are countless permutations I've not attempted but at this point, I can't find a way to play PBEM which is the only reason I got the game LOL

Link to post
Share on other sites

Archived

This topic is now archived and is closed to further replies.


×
×
  • Create New...