Jump to content
Sign in to follow this  
chocice

Patch permissions.

Recommended Posts

Good evening all,

Wonder if any one can help? have tried downloading the patch from Gamershell, however, as soon as i click download, an error message appears as follows; "The file could not be saved because you do not have proper permissions. Choose another save directory"

Any one got any ideas?? Cheers, Chocice, :(

Oh, and another thing, does anyone else,s delete button NOT work in the saved game menu?? Mine doesn,t seem to!!

Share this post


Link to post
Share on other sites

I'm not sure why you would be getting that error just attempting to save a download (which is what I assume is happening). Have you selected another directory ? The 'patch installer' does NOT need to go into the game directory (but it needs to be pointed to that directory during the installation process).

Regarding the deleting of saved games. You click on the file you want deleted and the click on the little 'not sign' to the right of the file name. This should make the 'not sign' stick. THEN click the 'Delete' button. You can do this to multiple files. If the 'not sign' is sticking to the right of the name, then that file will be deleted when you click the 'Delete' button. Are you doing this and NOT seeing results ? If so, have you moved the files from their original location in your Documents/My Documents folder ?

Share this post


Link to post
Share on other sites
Good evening all,

Wonder if any one can help? have tried downloading the patch from Gamershell, however, as soon as i click download, an error message appears as follows; "The file could not be saved because you do not have proper permissions. Choose another save directory"

Any one got any ideas?? Cheers, Chocice, :(

Oh, and another thing, does anyone else,s delete button NOT work in the saved game menu?? Mine doesn,t seem to!!

I'm Windows and had trouble with Gamershell but no trouble with Atomicgamer. Ihad to wait 4 minutes but then it worked fine and I both ran and saved.

Share this post


Link to post
Share on other sites

Narses,

took your advice and downloaded from the site you recommended, no probs there this time, thank you.

However Battlefront, i tried to install the patch, and right at the end i get an error message as follows;

" Unable to execute file: c:/program files/battlefront/combat mission fortress Italy/cm fortress.exe."

" Create process failed:code 2. The system cannot find the file specified."

I cant even run the original unpatched game now, any ideas?? I,m stumped!! :(

Thanks, chocice.

Share this post


Link to post
Share on other sites

chocice - if you have security software (anti-virus, anti-spyware, anti-malware, firewall, internet-security), you may want to temporarily disable it while installing the patch. It is possible for the security software to get a 'false positive' and either quarantine or delete some of the patch files - possibly during the patching process.

If necessary, run the patch by right-clicking and selecting "Run as administrator" from the popup menu. However my guess is that you are probably running into an issue with your security software.

Share this post


Link to post
Share on other sites
chocice - if you have security software (anti-virus, anti-spyware, anti-malware, firewall, internet-security), you may want to temporarily disable it while installing the patch. It is possible for the security software to get a 'false positive' and either quarantine or delete some of the patch files - possibly during the patching process.

If necessary, run the patch by right-clicking and selecting "Run as administrator" from the popup menu. However my guess is that you are probably running into an issue with your security software.

Ok, bit of an update. have manged to disable Norton and install the patch. all up and running well. however, when i went to load game again, i had to go through the same process, surely i don't have to do this every time i want to play!! Have read the "Norton sticky" post, but unfortunately i don't seem to have the same settings. Anyone know how to permanently allow CMFI??

Thanks in advance, Chocice.

Share this post


Link to post
Share on other sites

For my version of Norton, I had to figure out how to configure the Auto-Protect scan so that it would stop scanning the CMFI folder and simply ignore it. Check Norton's help tab for more info. I haven't had any problems since then.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...