Jump to content
Sign in to follow this  
Rabelesius

Frustrated activation

Recommended Posts

Hi Hubert, team,

I get an error message always when I want to start up Breakthrough. The funny activation screen pops up and it just says: Error: errorCode

errorMessage Please contact your vendor for assistance.

I had a previous installation and copied the old exe files. I installed the BT normally. Then I entered my BT code and yesterday it worked. Today, nothing. Weird.

What shall I do?

Share this post


Link to post
Share on other sites

Rabelesius, this indicates that whenever you launch the game, the anti-piracy solution kicks in, because it doesn't recognize your computer. Each time you entered your license key used up one activation, and now you're out of activations.

Please follow the link Hubert gave and we'll reset your key.

However, you should uninstall the game and reinstall it. Something seems to be wrong with your install. It could be permission issues, or some other Windows problem. You must also make sure to launch the game with the same user that installed the game.

Share this post


Link to post
Share on other sites

For the installation that is getting the 'Error: errorcode' problem, did you ever activate the base game (SC WW1) on this computer ? If you only simply copied the files over from another computer and then installed Breakthrough and activated it, then the problem MAY be that SC WW1 needs to be activated (since this is a different computer now). Have you tried running SC WW1 to see if it would work ?

Share this post


Link to post
Share on other sites

Hi, thanks so much. I contacted Tech support. They told me it could be also because of the recent upgrade of my PC.

I am today uninstalling everything and installing it again (both SCWWI and WWI BT). Here is what I did in my first try:

1) I upgraded my PC to a new mainboard and CPU (and a fantastic MSI7970 graphics card), so basically almost all is new

2) I downloaded the BT expansion and activated it. Upon starting, BT required me to do the basic installation of the basic game as BT only runs with it installed. Major DOH! moment for me, so I went back to my old emails and found the download link of the basic game

3) I tried to download the basic game and the link had expired

4) I contacted tech support and they graciously expanded my link for 7 days.

5) In the meantime, I had found another setup.exe file of the basic game on an old HD.

6) I installed the setup.exe file on the new computer, but never started SCWWI one single time as basic game. I just installed it. I did not use the download link.

7) Breakthrough now did not complain about a lack of the basic game and started one time.

8) Next day, I wanted to start BT, I get the error message.

Here I am. Sounds complicated but I think I screwed up the process with the intermediate installation and non-activation of the basic game.

Now, I have tried the basic game and it works. BT still gives me the error message.

Hope that helps.

Share this post


Link to post
Share on other sites
Sign in to follow this  

×
×
  • Create New...