Jump to content
Sign in to follow this  
poesel

OSX: Mountain Lion colour bug

Recommended Posts

I've installed 10.8 on my MacBook Air. Runs fine so far as I can see (just loaded up an old save game).

Only oddity is that the graphic on the start screen, the loading graphic and the UI graphic (not the 3D area) seem to have only 256 colours. Nice 90ties feeling :)

Do others have the same problem? I'll install on the iMac tomorrow and see whats happening there.

Share this post


Link to post
Share on other sites

I haven't installed yet, was wondering how supported this and CMFI is with Mountain Lion.

I am one to never upgrade to a new system on the first day / week of release.

Share this post


Link to post
Share on other sites

I know nothing about it, myself. But I believe Moon had mentioned that after finding an issue on the few Mountain Lion test rigs they had they sent their programmer into the CMFI game code to fix some sort of trouble that the new OS was causing. Whatever that may have been, I assume the big CMBN v2.0 upgrade will address it... whatever 'it' was.

Share this post


Link to post
Share on other sites
Could anyone reproduce this one? I´m postponing my update because of this question, maybe someone at battlefront could run a test...

If you are postponing because of the colour bug: don't. Its really a minor issue. Doesn't affect 3D and gameplay at all. Just the background screens on startup, while loading, and the UI part.

Share this post


Link to post
Share on other sites

Bump

Its the same thing for CMFI - there it does also happen with the spacebar menu items.

Do I have to create a ticket at the helpdesk or is this already dealt with? No biggy, just looks a bit ugly.

Share this post


Link to post
Share on other sites
Guest

I'll be looking at the problem, yes. It's not showing up on all cards / configurations.

Share this post


Link to post
Share on other sites
Guest

I think I've figured out what's causing this. Apple's latest drivers appear to offer incomplete support for some older bits of OpenGL. Thankfully it's an isolated subset. We'll start testing a fix.

Share this post


Link to post
Share on other sites
Sign in to follow this  

×
×
  • Create New...