Jump to content
Sign in to follow this  
PSY

Can't Run Patched Game

Recommended Posts

[Never mind, I got it working. Apparently I accidentally checked off the "NATO Module" in addition to the "Marine" and "British" Modules when I ran the patcher. I solved the problem by purchasing the "NATO Module" :-)]

I downloaded Patch 131 and am trying to run the game after patching. I've tried entering in both my original Combat Mission ShockForce key which I received July 5, 2007 when CMSF came out and my CMSF British Forces key, neither of them work. I haven't tried my Marine Modules key yet since I'm not altogether sure where it is, but I've probably got it somewhere in some e-mail folder.

Am I doing something wrong here? The CMSF key I'm using was contained in an e-mail for my pre-order and is listed right below the line: "IF YOU PURCHASED A DOWNLOADABLE ITEM YOUR LICENSE CODE AND DOWNLOAD LINK WILL BE PRINTED BELOW:" then there's a little table with a column labelled License Code. I presume that's the code the game is asking for after patching?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...