Jump to content
Sign in to follow this  
Jollyguy

Can't get 1.07 patch to load

Recommended Posts

I made a copy of 1.06 and then downloaded the patch, and it gets almost all the way there, I hit the finish button, then I get this error message: "Zlibl.dll is not loaded on your computer." I think it then says to reload the program. Tried a bunch of times but no luck. Any ideas?

I dont want to play Gold until the first patch, as the China production makes them look like a monster, it needs to be corrected as Hubert said. Thanks. Bob.

Share this post


Link to post
Share on other sites

I don't know if 'zlib1.dll' gets changed with any of the patches. Looking at the date of mine (July 2005), I highly doubt that it is included in the patches.

Are you reinstalling the game or the patch multiple times ? Can you find the 'zlib1.dll' file in the root of the game's directory ? Have you tried installing the game to a different directory ? If you're running Windows Vista or Windows 7, have you tried running the installer (and patch file) by right-clicking and selecting "Run as administrator" from the popup menu ?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...