Jump to content

Search the Community

Showing results for tags 'loading'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • CM2
    • Combat Mission - General Discussion
    • Combat Mission Shock Force 2
    • Combat Mission Final Blitzkrieg
    • Combat Mission Black Sea
    • Combat Mission Red Thunder
    • Combat Mission Fortress Italy
    • Combat Mission Battle for Normandy
    • Combat Mission Shock Force 1
    • Combat Mission Afghanistan
    • Combat Mission: Touch (iOS / Android)
    • Combat Mission 2 Archives
  • CM1
    • Combat Mission Campaigns
    • Combat Mission: Afrika Korps
    • Combat Mission: Barbarossa to Berlin
    • Combat Mission: Beyond Overlord
  • Repository Updates
  • Strategic Command
    • Strategic Command - World War 1: The Great War 1914-1918
    • Strategic Command - Assault on Communism
    • Strategic Command - Assault on Democracy
    • Strategic Command - GLOBAL CONFLICT
    • Strategic Command - PACIFIC THEATER
    • Strategic Command 2 Blitzkrieg and Weapons and Warfare
    • Strategic Command 1
    • StratCom Design Challenge
  • TacOps
    • TacOps 4
  • General Discussion Forum
    • General Discussion Forum
  • Opponent Finder Forums
  • Archives
    • CM Archives
    • T-72: Balkans on Fire!
    • Dan Verssen Games
    • Theatre of War
    • DropTeam
    • Assault Wave
    • Empires of Steel
    • PT Boats

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location:


Interests


Biography


Location


Interests


Occupation

Found 2 results

  1. Hello, I have been playing via a Hamachi connection with a good friend for a few years now. We played a 2 player turn based game approximately 3 nights ago with no issues to report. However, this evening we attempted to play another match against one another and ran into an issue where the player joining the host is stuck on the "Loading Data" screen perpetually. We tried switching hosts, changing Hamachi networks, tweaking and ultimately shutting down firewall protection completely, all to no avail. Again, both myself and my opponent ran into this specific issue no matter who hosted when things were working just fine a few evenings prior. IP and port are both set correctly, the host can load into the match but again the player joining the host is faced with a never ending "Loading Data" screen. So odd. I was curious to see if anyone had any ideas on potential fixes or what could be going wrong. Any help would be greatly appreciated. Pertinent? information: OS: Windows 10 (both players) Game: Combat Mission Shock Force 2 Both players have the most recently up to date version of Hamachi. We are willing to try just about anything at this point, so any suggestion is more than welcome.
  2. Alternate loading backgrounds for CM:BS Alternate loading bar also included. I use a very large , hi-res monitor and I was tired of the itty-bitty 1024 size vanilla splash backgrounds. They feel like I'm peering through a small window. So, I worked up background images with a solid black base that blends perfectly with the surrounding frame. Et voila, (apparently) full frame loading background images! These are the original backgrounds, flopped, desaturated and resized. I am working on a Beta 2.0 of my UI mod; these will be included there. Waiting for CMMODs to upload the /rar file, will then include a link here. That file has the full set of images PLUS the alternate loading back shown above. KP
×