Jump to content

Search the Community

Showing results for tags 'antialiasing'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • CM2
    • Combat Mission - General Discussion
    • Combat Mission Shock Force 2
    • Combat Mission Final Blitzkrieg
    • Combat Mission Black Sea
    • Combat Mission Red Thunder
    • Combat Mission Fortress Italy
    • Combat Mission Battle for Normandy
    • Combat Mission Shock Force 1
    • Combat Mission Afghanistan
    • Combat Mission: Touch (iOS / Android)
    • Combat Mission 2 Archives
  • CM1
    • Combat Mission Campaigns
    • Combat Mission: Afrika Korps
    • Combat Mission: Barbarossa to Berlin
    • Combat Mission: Beyond Overlord
  • Repository Updates
  • Strategic Command
    • Strategic Command - World War 1: The Great War 1914-1918
    • Strategic Command - Assault on Communism
    • Strategic Command - Assault on Democracy
    • Strategic Command - GLOBAL CONFLICT
    • Strategic Command - PACIFIC THEATER
    • Strategic Command 2 Blitzkrieg and Weapons and Warfare
    • Strategic Command 1
    • StratCom Design Challenge
  • TacOps
    • TacOps 4
  • General Discussion Forum
    • General Discussion Forum
  • Opponent Finder Forums
  • Archives
    • CM Archives
    • T-72: Balkans on Fire!
    • Dan Verssen Games
    • Theatre of War
    • DropTeam
    • Assault Wave
    • Empires of Steel
    • PT Boats

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location:


Interests


Biography


Location


Interests


Occupation

Found 1 result

  1. Hi, I've just installed CMBN 4.02 on my new-ish Win 10 PC with an Nvidia GeForce GTX 1660. I'm running it in "Desktop" resolution, which should be 3840 x 2160 - any other choice in the Options menu produces an incorrect aspect ratio for the whole game. There appears to be no antialiasing - smaller text is hardly legible, UI looks ugly and the 3D scene is not antialiased either. Since I don't really understand this stuff, in the end I copied Ken's video settings (shared in IanL's FAQ thread - thanks for compiling this!), but it didn't solve the issue. No tinkering with the NVidia control panel's antialiasing settings did. (Notes: I have antialiasing set on in the Options; I tried to set that off, too - no effect; other resolutions produce those bad aspect ratios but are not antialiased either). Amazingly, when I took a screeenshot to document the problem (with Fraps in the game and both with Fraps and printscreen in the menu), I got a perfect picture with everything antialiased and all text legible. Interestingly the image produced was 2560 x 1140, so that's probably the resolution I'm actually running. It could also look this good precisely because it was downsampled, but I still think it looked too good for that. Anyway. Has anyone encountered this before/know a fix? Thanks! - Drifter
×
×
  • Create New...