Jump to content

Jon_Lewy

Members
  • Content Count

    4
  • Joined

  • Last visited

  1. Hi Schrullenhaf, I just got to your reply. I'm very sorry I didn't get back to you sooner, it's CMBN that I'm having issues with. Is this the wrong forum? I can't see any CMBN specific area. Again, sorry for not getting back to you sooner, especially with all the effort you put in!
  2. So I'm getting back into CM after some time away from the game but am encountering some issues. Whenever I try to load a battle with Canadian units the game just shuts off and dumps me to the desktop at 74% on the loading screen. The American and British missions work fine, but it's no dice with the Canadians. I re-installed the game from a fresh download but I still got the same issue. After that, I tried loading the game using windows 7 and 8 settings (I'm running windows 10), and I can load the Canadian missions now, but my tank units became completely invisible. Another interesting effect is that in an American mission I loaded at the same time under the earlier windows compatibility settings, the textures for the .50 cal guns, along with a few other odds and ends, were completely black. Anyone have any experience with an issue like this before? Thanks
  3. No worries, and thanks! I certainly did mean CMBN rather than CMBO.
  4. Hey guys, I've been lurking these forums for a while now and I feel it's time to move onto a real human opponent. QM or scenario is fine, though I only have the vanilla CMBN right now. I don't mind getting smashed, as it makes for good learning. I played a lot of CM1 way back (still no PBEM though) and should be able to put up a half respectable fight (famous last words, har harrr). Anyway, hope to hear back from someone. Thanks!
×
×
  • Create New...