Jump to content
  • Announcements

    • Battlefront.com

      Special Upgrade 4 Tech Tips   12/27/2016

      Hi all! Now that Upgrade 4 is out and about in large quantities we have now discovered a few SNAFUs that happen out in the scary, real world that is home computing.  Fortunately the rate of problems is extremely small and so far most are easily worked around.  We've identified a few issues that have similar causes which we have clear instructions for work arounds here they are: 1.  CMRT Windows customers need to re-license their original key.  This is a result of improvements to the licensing system which CMBN, CMBS, and CMFB are already using.  To do this launch CMRT with the Upgrade and the first time enter your Engine 4 key.  Exit and then use the "Activate New Products" shortcut in your CMRT folder, then enter your Engine 3 license key.  That should do the trick. 2.  CMRT and CMBN MacOS customers have a similar situation as #2, however the "Activate New Products" is inside the Documents folder in their respective CM folders.  For CMBN you have to go through the process described above for each of your license keys.  There is no special order to follow. 3.  For CMBS and CMFB customers, you need to use the Activate New Products shortcut and enter your Upgrade 4 key.  If you launch the game and see a screen that says "LICENSE FAILURE: Base Game 4.0 is required." that is an indication you haven't yet gone through that procedure.  Provided you had a properly functioning copy before installing the Upgrade, that should be all you need to do.  If in the future you have to install from scratch on a new system you'll need to do the same procedure for both your original license key and your Upgrade 4.0 key. 4.  There's always a weird one and here it is.  A few Windows users are not getting "Activate New Products" shortcuts created during installation.  Apparently anti-virus software is preventing the installer from doing its job.  This might not be a problem right now, but it will prove to be an issue at some point in the future.  The solution is to create your own shortcut using the following steps: Disable your anti-virus software before you do anything. Go to your Desktop, right click on the Desktop itself, select NEW->SHORTCUT, use BROWSE to locate the CM EXE that you are trying to fix. The location is then written out. After it type in a single space and then paste this:

      -showui

      Click NEXT and give your new Shortcut a name (doesn't matter what). Confirm that and you're done. Double click on the new Shortcut and you should be prompted to license whatever it is you need to license. At this time we have not identified any issues that have not been worked around.  Let's hope it stays that way Steve
    • Battlefront.com

      Forum Reorganization   10/12/2017

      We've reorganized our Combat Mission Forums to reflect the fact that most of you are now running Engine 4 and that means you're all using the same basic code.  Because of that, there's no good reason to have the discussion about Combat Mission spread out over 5 separate sets of Forums.  There is now one General Discussion area with Tech Support and Scenario/Mod Tips sub forums.  The Family specific Tech Support Forums have been moved to a new CM2 Archives area and frozen in place. You might also notice we dropped the "x" from distinguishing between the first generation of CM games and the second.  The "x" was reluctantly adopted back in 2005 or so because at the time we had the original three CM games on European store shelves entitled CM1, CM2, and CM3 (CMBO, CMBB, and CMAK).  We didn't want to cause confusion so we added the "x".  Time has moved on and we have to, so the "x" is now gone from our public vocabulary as it has been from our private vocabulary for quite a while already.  Side note, Charles *NEVER* used the "x" so now we're all speaking the same language as him.  Which is important since he is the one programming them

superwoz

Members
  • Content count

    46
  • Joined

  • Last visited

  1. Can anyone point me to a website or forum article on how we gamers can choose our own small arms 'order of importance' collection? The current settings for retrieving weapons from the KIA and WIA's isn't to my liking. If this hasn't been discussed before would someone be so kind as to explain the process to reconfigure the settings for any of us who are interested in more ways transform our gaming experience.
  2. The late war Fallschirmjager were issued two rifle grenades per squad and the SS Panzergrenadier didn't receive any? Seems unlikely, especially when the SS Grenadiers obtained some. I couldn't find any reference material concerning the actual number of schiessbecher issued to the late war Fallschirmjager. What sources does BF use to get their historical data?
  3. Fix please

    I assume this is the best place to put glitch in the game or should I contact BF support? Anyway I'll post it and I'm sure someone will tell me if it's the wrong place. I have noted that upon recovering an MP44 from a KIA/ WIA no other 7.92x39mm Kurz is relinquished but what's in the magazine. It doesn't matter if the squad/ team has original issue or has been allocated more munitions. All the rest of the 7.92 Kurz ammo vanishes! I'm surprised no body has observed this issue.
  4. I was excited for the release of 3.0 but now I'm not sure what I received. I had my Vid Card dialed in to stop the flashing/ blinking of soldiers and vehicles. That has now returned and some strange actions of my AT crews not deploying, then walking away when they have not been order to move. I was ready to load troops on AFVs and run them into battle but I am still not able to. I played the demo of RT so I was expecting to do the same with this new engine. Are the 3.0 engines not created equal? Has anyone figured out how to deploy or find the ammo dumps?
  5. For Hell sake!

    Super! Thanks for the acronym site! That will come in handy and I never new there was private massage board so that is nice to know as well. Thanks to all
  6. For Hell sake!

    That is a possibility, but I know I don't check any other forums except CMFI due to the fact that that is the only game I own. So I stands to reason that there are others who may be able to help who will only check one forum as well and I want to increase my odds of the gamer who has the technical assistance I need to see my post.
  7. For Hell sake!

    Thanks for the reply. Sorry but I don't know what PM stands for. I have trouble reading many posts on the forum due the use of acronyms which I can't work-out the meaning.
  8. With loads of help from the community (much appreciated) I finally sorted out the issues and created a campaign script. :cool: But now my core units are f**ked-up and I can't figure out why. The formation core units won't show up on the map but any single vehicle or team will. This problem afflicts both the allied and axis units. I have tried several different ways of inputting core units into the editor to no avail. I abandoned that campaign and created another only to discover the same thing happened again!! Has anyone else experienced this issue or have any thoughts on what I am doing wrong? :confused:
  9. With loads of help from the community (much appreciated) I finally sorted out the issues and created a campaign script. :cool: But now my core units are f**ked-up and I can't figure out why. The formation core units won't show up on the map but any single vehicle or team will. This problem afflicts both the allied and axis units. I have tried several different ways of inputting core units into the editor to no avail. I abandoned that campaign and created another only to discover the same thing happened again!! Has anyone else experienced this issue or have any thoughts on what I am doing wrong? :confused:
  10. With loads of help from the community (much appreciated) I finally sorted out the issues and created a campaign script. :cool: But now my core units are f**ked-up and I can't figure out why. The formation core units won't show up on the map but any single vehicle or team will. This problem afflicts both the allied and axis units. I have tried several different ways of inputting core units into the editor to no avail. I abandoned that campaign and created another only to discover the same thing happened again!! Has anyone else experienced this issue or have any thoughts on what I am doing wrong? :confused:
  11. Incorrect syntax?!

    I had to take a few days off due to the frustration. I tried your great tricks and they worked! Thanks! I now have a new issue. Only the teams I added to the general roster showed up for battle #1. And it appears that only some of the enemy were present from the core units as well. Any thoughts? Here is the script that finally worked *Otto kreig*/ [PLAYER FORCE] red [HUMAN OPPONENT ALLOWED] no [RED VICTORY TEXT] You won! [RED DEFEAT TEXT] You lost! /*Battle #1*/ [bATTLE NAME] Hinterhault [WIN THRESHOLD] Tactical victory [NEXT BATTLE IF WIN] Hastig angriff [NEXT BATTLE IF LOSE] Hastig angriff [bLUE REFIT %] 10 [bLUE REPAIR VEHICLE %] 50 [bLUE RESUPPLY %] 60 [bLUE REST %] 60 [RED REFIT %] 10 [RED REPAIR VEHICLE %] 80 [RED RESUPPLY %] 100 [RED REST %] 60 /*Battle #2*/ [bATTLE NAME] Hastig angriff [WIN THRESHOLD] Tactical victory [NEXT BATTLE IF WIN] Abbio priolo [NEXT BATTLE IF LOSE] Abbio priolo [bLUE REFIT %] 10 [bLUE REPAIR VEHICLE %] 50 [bLUE RESUPPLY %] 60 [bLUE REST %] 60 [RED REFIT %] 10 [RED REPAIR VEHICLE %] 80 [RED RESUPPLY %] 100 [RED REST %] 60 /*Battle #3*/ [bATTLE NAME] Abbio priolo [WIN THRESHOLD] Tactical victory [NEXT BATTLE IF WIN] Casa priolo [NEXT BATTLE IF LOSE] Casa priolo [bLUE REFIT %] 10 [bLUE REPAIR VEHICLE %] 50 [bLUE RESUPPLY %] 60 [bLUE REST %] 60 [RED REFIT %] 10 [RED REPAIR VEHICLE %] 80 [RED RESUPPLY %] 100 [RED REST %] 60 /*Battle #4*/ [bATTLE NAME] Casa priolo [WIN THRESHOLD] Tactical victory [NEXT BATTLE IF WIN] Piano lupo [NEXT BATTLE IF LOSE] Piano lupo [bLUE REFIT %] 10 [bLUE REPAIR VEHICLE %] 50 [bLUE RESUPPLY %] 60 [bLUE REST %] 60 [RED REFIT %] 10 [RED REPAIR VEHICLE %] 80 [RED RESUPPLY %] 100 [RED REST %] 60 /*Battle #5*/ [bATTLE NAME] Piano lupo [WIN THRESHOLD] Tactical victory [NEXT BATTLE IF WIN] Into the sea [NEXT BATTLE IF LOSE] Into the sea [bLUE REFIT %] 10 [bLUE REPAIR VEHICLE %] 50 [bLUE RESUPPLY %] 60 [bLUE REST %] 60 [RED REFIT %] 10 [RED REPAIR VEHICLE %] 80 [RED RESUPPLY %] 100 [RED REST %] 60 /*Battle #6*/ [bATTLE NAME] Into the sea [WIN THRESHOLD] Total victory [bLUE REFIT %] 10 [bLUE REPAIR VEHICLE %] 50 [bLUE RESUPPLY %] 60 [bLUE REST %] 60 [RED REFIT %] 10 [RED REPAIR VEHICLE %] 80 [RED RESUPPLY %] 100 [RED REST %] 60
  12. Incorrect syntax?!

    Thanks to all who have replied. I have tried all the great suggestions and for what ever reason I can't get off the line 8 issue. :confused: Happy Gamming!
  13. A skirmish with the Germans vs. the Brits; I have a 3 man team in a house consisting of an MP40, MG42 and a Kar98. During the firefight my Kar98 and MP40 solders and killed. Shortly thereafter there is a lull in the fighting so the 42 gunner had time to buddy aid and retrieve some ammo (but not all weapons). He then burns up the rest of the 7.92mm ammo leaving him 165rds of 9mm but no MP40?! Yeah I know he has a P38 but it’s not the same. This glaring deficiency in SMG and assault rifle retrieval has been posted on the forum many times yet the problem persists. Yes I understand that it is theoretically possible that the SMG was damaged somehow but we’ll never know because the game currently won’t allow the collection of SMG’s or assault rifles (unless it is a soldier who is caring only a pistol). Because solders that only have side arms will collect SMG’s and assault rifles we know that it is physically possible for this to process to happen, consequently, this is nothing more than a settings issue. A MG solider will use his MG for long and medium distance and switch to a pistol for short range. There isn’t a good reason why a rifle solider can’t retrieve an SMG or assault rifle and use them in tandem based on range and ammo content. This issue affects all armies so everyone should be on board with a settings correction. Discussing this issue on the forum has become palling. Will someone on the BFCM staff PLEASE correct the weapon priority parameters on the 3.0 engine and next 3.0 patch so this issue will be fixed once and for all! Then I can finally go back to worshiping the CM God.
  14. A skirmish with the Germans vs. the Brits; I have a 3 man team in a house consisting of an MP40, MG42 and a Kar98. During the firefight my Kar98 and MP40 solders and killed. Shortly thereafter there is a lull in the fighting so the 42 gunner had time to buddy aid and retrieve some ammo (but not all weapons). He then burns up the rest of the 7.92mm ammo leaving him 165rds of 9mm but no MP40?! Yeah I know he has a P38 but it’s not the same. This glaring deficiency in SMG and assault rifle retrieval has been posted on the forum many times yet the problem persists. Yes I understand that it is theoretically possible that the SMG was damaged somehow but we’ll never know because the game currently won’t allow the collection of SMG’s or assault rifles (unless it is a soldier who is caring only a pistol). Because solders that only have side arms will collect SMG’s and assault rifles we know that it is physically possible for this to process to happen, consequently, this is nothing more than a settings issue. A MG solider will use his MG for long and medium distance and switch to a pistol for short range. There isn’t a good reason why a rifle solider can’t retrieve an SMG or assault rifle and use them in tandem based on range and ammo content. This issue affects all armies so everyone should be on board with a settings correction. Discussing this issue on the forum has become palling. Will someone on the BFCM staff PLEASE correct the weapon priority parameters on the 3.0 engine and next 3.0 patch so this issue will be fixed once and for all! Then I can finally go back to worshiping the CM God again.
  15. A skirmish with the Germans vs. the Brits; I have a 3 man team in a house consisting of an MP40, MG42 and a Kar98. During the firefight my Kar98 and MP40 solders and killed. Shortly thereafter there is a lull in the fighting so the 42 gunner had time to buddy aid and retrieve some ammo (but not all weapons). He then burns up the rest of the 7.92mm ammo leaving him 165rds of 9mm but no MP40?! Yeah I know he has a P38 but it’s not the same. This glaring deficiency in SMG and assault rifle retrieval has been posted on the forum many times yet the problem persists. Yes I understand that it is theoretically possible that the SMG was damaged somehow but we’ll never know because the game currently won’t allow the collection of SMG’s or assault rifles (unless it is a soldier who is caring only a pistol). Because solders that only have side arms will collect SMG’s and assault rifles we know that it is physically possible for this to process to happen, consequently, this is nothing more than a settings issue. A MG solider will use his MG for long and medium distance and switch to a pistol for short range. There isn’t a good reason why a rifle solider can’t retrieve an SMG or assault rifle and use them in tandem based on range and ammo content. This issue affects all armies so everyone should be on board with a settings correction. Discussing this issue on the forum has become palling. Will someone on the BFCM staff PLEASE correct the weapon priority parameters on the 3.0 engine and next 3.0 patch so this issue will be fixed once and for all! Then I can finally go back to worshiping the CM God again.
×