Jump to content

soleboy

Members
  • Content Count

    4
  • Joined

  • Last visited

  1. thanks for your help, yeah it's frustrating, but I'm glad I'm not the only one with this nutty problem. Hopefully someone will find the answer soon
  2. Hi I tried the various compatibility settings and selected a few other options as directed by people trying to get other games working in this mode, but no luck. In my Nvidia settings there is no extension limit option, I did read - try to roll your card driver back - to see if it appears, but think this is starting to clutch at straws. It really is the most odd of problems, but I have seen that I'm not alone with it, hopefully someone will have a solution that's tried and tested up on this forum soon enough. Thanks for trying to help :-)
  3. Thanks for the prompt reply, I did try that comparability setting which was unchecked and did try Windows XP - but that was before installing the latest video drivers, so will try again. I'll also look at the NVidia control panel - many thanks.
  4. Hi I've seen this posted in a few places, with no conclusive solution. The demo has worked fine, but when playing the actual game - the soldiers are invisible except for guns and helmets. I have a Windows 7 PC 64bit with a Nvidia Geforce GT 220 video card, now with latest drivers on, but still no solution. Any ideas or suggestions greatly appreciated. Thanks
×
×
  • Create New...