Jump to content

STORMCROW-UK

Members
  • Content Count

    24
  • Joined

  • Last visited

About STORMCROW-UK

  • Rank
    Junior Member
  1. Phil (or anyone else from support), if you're about could you look at the response I posted to the above ticket 5 days ago. I can't play the game in the meantime and I'd appreciate a resolution.
  2. I've seen this before, it's due to a permissions issue during installation. Only fix I found was a clean reinstall I'm afraid.
  3. Thanks it is! I was just wondering if it was one Phil had seen before I opened a ticket. Very puzzled that a clean reinstall didn't fix it, hence my thinking it may be DRM in origin.
  4. Yes I realise, I can see them in the directory in Finder but not in the game.
  5. Hi Seeing a weird issue once CF is installed. In short despite seeing a version number of 1.10 I don't see a) Any of the CF battles (I can see the files in the directory but not in game) Any of the CF campaigns (Same as the battles) c) In quick battle the service and combat forces values are non-sensical e.g. IG ammo carrier for service I don't have any mods installed, I've repaired permissions beforehand and I've even trashed the whole CM:BN install and reinstalled a fresh copy (v1.0 straight to 1.10) and exactly the same thing reoccurred. Stumped to think what it might be, is it possibly a licence issue?
  6. Hi Seeing a weird issue once CF is installed. In short despite seeing a version number of 1.10 I don't see a) Any of the CF battles (I can see the files in the directory but not in game) Any of the CF campaigns (Same as the battles) c) In quick battle the service and combat forces values are non-sensical e.g. IG ammo carrier for service I don't have any mods installed, I've repaired permissions beforehand and I've even trashed the whole CM:BN install and reinstalled a fresh copy (v1.0 straight to 1.10) and exactly the same thing reoccurred. Stumped to think what it might be, is it possibly a licence issue?
  7. Always a pleasure to be helpful Phil. I appreciate the fact you're so approachable and prepared to work on problems. Very refreshing and an asset to your company.
  8. FYI I am responding via email to your helpdesk ticket query. Let me think about this. This had to have been with the original 1.01 patch and the more recent one had the DRM problem and would not start.
  9. Btw did you want the files for the savegame crashes? I was assuming not?
  10. Yeah I'm just pointing out they don't work between 1.01 patches either. It's a VIDIA GeForce 8600M GT 512 MB which did render ok earlier.
  11. Ok I have a suspicion that any save games etc from an earlier version are not compatible with this version as they crash. However following the reinstall I'm now seeing no 3d models for infantry which is odd. I just saw a floating weapon and a helmet. Vehicles look fine so far. Any suggestions Phil?
  12. Thanks for the hard work on the patch Phil. I've installed 1.01B and the game now starts (hoorah). I load the first scenario and it crashes (boo). Crashfile is in ticket JKS-225410. Given how much patching has gone on, I'm going to uninstall and reinstall and patch straight to 1.01B to see if this corrects the issue.
  13. Phil I know you're working hard on the patch, I wasn't implying otherwise. I just wondered how it was going as we were targeting releasing earlier this week?
×
×
  • Create New...