Jump to content

newtown40

Members
  • Content Count

    3
  • Joined

  • Last visited

About newtown40

  • Rank
    Junior Member
  • Birthday 10/02/1952

Converted

  • Location
    Wickford, Rhode Island
  • Interests
    CMAK & CMBB, topical fish, sailing
  • Occupation
    physician

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. newtown40

    CMFI Requiring 2.0 Key?

    Will do! Thnaks.
  2. I loaded CMFI from a disc, probably the original disc, downloaded the 3.0 and 4.0 upgrade bundle. ran them and now when I start the game the license key is asking for game engine 2.0(?) I can't seem to find just a 2.0 upgrade and don't want to spend another $60 for the base game. Any ideas what my step should be?
  3. I am updating my game with the battle pack. I downloaded the battle pack and when it goes to install it keeps creating the data folders. I know this was a problem before and there was a fix but I cannot find it, Can someone give me the answer or point me to the link? Thanks.
×