Jump to content

Dave Mackey

Members
  • Content Count

    25
  • Joined

  • Last visited

About Dave Mackey

  • Rank
    Junior Member
  • Birthday 01/18/1984

Contact Methods

  • AIM
    Not Given
  • Website URL
    http://www.freewargamer.com/

Profile Information

  • Gender
    Male

Converted

  • Location
    Pennsylvania
  • Interests
    Civil War, Christianity, Wargaming
  • Occupation
    Systems Administrator
  1. Let me expand upon that... I compared the SC.ini file for SC WW1 with the SC.ini file for SC WW1 Breakthrough and found that original_screen_width, original_screen_height, window_width, and window_height were all set to 0. So I set them to match those in SC WW1 (1280, 1024, 1024, 768 respectively). No difference.
  2. I installed SC WW1 with the latest patches (1.07) and was able to get it running. I then installed Breakthrough and its latest patch (1.05) and attempted to get it running...but nothing happens after I launch the application. I have tried: Running as administrator Running Troubleshoot compatibility Disabling my antivirus (Avast) All to no avail. Help! Dave
  3. Thanks Templer! I was able to use that to resolve the issue, though I also needed to change the bit_depth variable in sc.ini from 0 to 32. Sorry I didn't reply for two years Hubert - I think the email notification must never have come to me! Looking forward to playing some SCWW1 again!
  4. Thanks so much for posting this, it led me down the right path. My values for window_width and window_height were set to 0 same as yours...but I was still getting an error. I noticed that #bit_depth was set to 0 so I changed that to 32 and now it works!
  5. Hubert - Thanks for the assistance. Unfortunately, it gives me the error message before the game ever launches - so I can't make any changes to the settings.
  6. I get the same error message on a Windows 8.1 machine. It ran fine on Windows 8. I tried doing the installer with run as administration, but that doesn't seem to fix it. Dave
×
×
  • Create New...