Jump to content

Wburn

Members
  • Content Count

    33
  • Joined

  • Last visited

Everything posted by Wburn

  1. Thanks that puts me on track, you and Frey have been very informative.
  2. I have RT, BS, and Normandy. I really would like to know what I need to do to upgrade these to 4.0. Do I buy the patch is it all inclusive etc? Or do I do a bunch of implemental patches then apply the 4.0 patch. Thanks in advance.
  3. Happy to report that with the last AMD patch Breakthrough finally works!
  4. I'm not feeling very confident on future Battlefront sales if BF can't give us a patch to resolve the issue of the AMD drivers. For someone who has spent well over 300 dollars for BF games I think they should express a little bit more customer support. They resolved the issue with CMBB with the vista patch and should do so for their SC series too.
  5. I been wanting to play this game lately but keep getting the tile error. I do have a AMD card in my laptop and the game plays fine but no longer plays on my desktop. I am assuming regardless if this an error caused by a Vid card BF would be working on correcting this problem. Trajan's fix doesn't work for me, any suggestions?
  6. Hi, Was wondering if I can move my BF game black sea, from 1 external HD to another without downloading again. Thanks
  7. Thanks, I didn't realize that you had to click the modules, but now it all makes sense. Just reloaded the patch and it works perfectly. Wayne
  8. Maybe not, should I repatch the game?
  9. I upgraded to 1.21 but now my marine add on won't work at all. The campaign is greyed and so are the marine scenarios in the battle selection. Wayne
  10. I'm using the bittorrent and getting great DL speeds. Certainly is a big patch. now i'm curious will the game search for online players and if so how will it deal with the ip address? Thanks, Wayne
  11. Rambo a bit of an old guy these days of course not the Rambo online. I just can't visualize a white haired guy in his sixties killing off the bad guys. Anyhow, is that 600 dollars taxable?
  12. Thanks for your help I did as you instructed about cutting and paste and Thrawn's mod works perfectly! Wayne
  13. I was trying out Thrawn's new mod and keep getting this error message. "Could not find European theater campaign ini. mod will be loaded without customization." Seems as if everything is where it should be should I just ignore this message? Thanks, Wayne
  14. Just wanted to thank Battlefront for the patch the game runs great with windows Vista and my ATI 850x card. I've played two scenarios and haven't had any problems with a CTD or freezing. Thanks, Wayne
  15. Yep tried those solutions I'm just going to have to wait for a solution isn the form of a patch. Wayne
  16. I'm curious if the ATI drivers are buggy, would it be better to pick up an nvidea card? If so what would battlefront, recommend to run CM-SF on Vista AGP and PCI-express? Cause i would really like to be able to run the game and not have to worry about bad performance, crashes etc, using ATI vid cards. It's bad enough having Vista and opening everything as administrator. Wayne
  17. I'm under same opinion as mr. Bean i've had the game for 4 days now with nothing more to show for it except a whirlly blue circle and the prompt telling me shock force is no longer working. I guess at this point I can still try to be patient in the hopes of a working patch for ATI/Vista. If battlefront isn't successful in coming up with a solution will there be refunds for those people who own the game and can't run it? Wayne
  18. "You are long enough registered here to know, that in CMx1 the ATI cards also had a huge problem: they couldn't display fog. Don't blame Battelfront for the faults of another company, which is already famous for their crap drivers. And if you as customer accept that, things will become worse and worse: such companies will care less and less about correct implementations as long as their customers do not make them responsible, but the victims of their crap drivers: the game developers." I don't dissagree and I remember the CM-O release and the outrage of no fog. But. The game mechanics worked without any freezeups and CTDS. The only problem was you didn't have smoke. Trying different methods to try to get CM-SF to run I've had no success. 1. Reverse mouse click (i'm left handed anyhow) still froze. 2. Reduced various commands in the catylst control panel, still no go. 3. Changed aperature and speed in the bios. No good. 4. kicked computer, worked great, computer blinked off and frustration of getting CM-SF to start becomes a moot point. Wayne
  19. Let me give you a clue as to what the recommended specs stated.. I'm not making this up it's in plain view for all to see when they are deciding to purchase the game. Operating System: Windows XP (Vista is supported) Processor: Pentium IV 3.2 GHz or equivalent speed AMD processor or better Video Card: GeForce 6800 or Radeon x850 (256 Megabyte VRAM or better and must support 1024x768 or higher resolution) Sound Card: DirectX 9 compatible Sound Card System Memory: 1 Gigabyte or more RAM Hard Drive Space: 1 Gigabyte Other Requirements: CD Drive (not needed for download version) It plainly states ATI 850x as a standardized video card with Vista support. Where I come from that means the game should work with that hardware configuration. Why then is it ATI's fault or microsoft's vista OS? Wayne
  20. I've had the game for two nights, and I'm just starting to wonder if there is a possiblity of a refund? I think if you're going to do a release you would have tested the game under your own reccomended specs! Currently the game is completely unplayable and after paying 55 dollars I'm getting more than alittle frustrated at the incompetency of those who released this piece of crap and thei inability of releasing a patch to resolve the ATI/Vista issue. Wayne
  21. OK a little more detail regarding the lock ups and crash. First I have a ATI x850 series video card with the latest catylist drivers. I have a dual core system running Vista Home, full install. 2 gigs of Ram Basically everything on the recommended side of CM-SF. Regardless, the game doesn't run. I and others seem to be having the same problem with vista dual core ATI setups. so hopefully ther will be some kind of fix in the very near future regarding the ATI card problem. Wayne Wayne just a note, CM-TOW runs great on my system. Wayne
  22. Hi hubert, Yes, my opponent is running 1.06. The turns load fine on my laptop with XP. It's just with SC2 and Vista is when I have the problem. Wayne
  23. Game launches and then freezes! vista dual core everything updated please help. Wayne
×
×
  • Create New...