Jump to content

Doomed

Members
  • Content Count

    39
  • Joined

  • Last visited

Everything posted by Doomed

  1. I'm seeing the same but only happens for me when a unit is selected I don't have any of the mods you have but we do have the same graphics card - GTX970.
  2. Which version is the all in one file? There was a problem with PBEM games freezing at 25% following the recent patch and an extra fix was released(v2.02)
  3. I've done some brief experiments just moving files between my Outgoing and Incoming folders. I chose the attacker in both cases as the originator of the game Attacker Automatic, Defender Choice - crashes after password prompt for defender Attacker Choice Defender Automatic - defender enters password and generates new file. Attacker crashes at 5% loading
  4. I'm progressing this with the help desk. It appears to be an issue with the QB Force Selection screen as if you let the computer choose forces it works fine. So in my case its a QB, PC to PC both with NVidia GTX970 video cards
  5. I've tried a couple of different maps and different forces. I've got a ticket open with the helpdesk so they are looking into it at the moment. Oddly for CMRT it lets my opponent process the first file but then it crashes at 5% when they return it to me. It does work for CMBN and CMFB
  6. Similar problem now with CMRT - CMFB and CMBN working OK
  7. We're both at 2.01 and we've both tried running the PBEM on our own machines and it doesn't work (Same error). Both have the same modules and it was working fine before the patch. A quick battle with the same settings works fine in single player
  8. Has anybody been able to start a new CMFI PBEM since the latest patch? For us it either crashes or loads to 5% and then bites the dust
  9. I see it once I've issued the Face order. So when I click on Face I see no blue line but after I've selected the direction the blue line appears.
  10. Bit of thread necromancy but I just had a similar issue with upgrade 4. Started a PBEM game and sent it to my opponent. He was able to pick his troops (germans) with no problems When I load the turn I see his forces and I'm not able to pick my own(Russians). As with the OP if I click continue it shows the German forces over and over again. I've attached the save game cmrt setupprob.ema
  11. i have the same issue - downloaded the upgrade (not the full install) and I get the missing 312.brz error message. The upgrade file does not contain a 312.brz file nor does my V3 install Edit: problem solved. I hadn't applied the 3.12 patch to my CMBN. (my full install download only went up to 3.11). Applying this and then v4 again solved the problem
  12. Mine says 1.20 after upgrading to 3.0
  13. If we're daydreaming I'd like to see CM:Jutland or CM:Ironbottom Sound since BF must be getting bored of tanks Perhaps more realistically France 1940 would get my vote since it would make a nice change from Sherman's and T-34's.
  14. I just had a similar issue with an F-15E doing a point attack on a building. Your hear the various radio calls and the bomb count drops but no actual bombs fall. In my case the issue may be that the spotting team only had a grey LOS to the target (when using the Target command, the Air support planning line was blue) I tried moving the spotting team to a position where they had a clear LOS (whilst the mission was ongoing) but it made no difference. I then plotted a fresh mission (same A/C) with a clear LOS for the spotter and everything worked.
  15. I've also hit this problem in a PBEM game started under 1.02. Save game available if required.
  16. Just to confuse things further I bought the V3.0 Upgrade and vehicle pack this morning I followed the steps in the OP but I did not have to install 3.11. The vehicle pack installation now seems to include 3.11. Anyone else found this?
  17. Its possible this might be a bug with this set of buildings in this particular battle (MG Dunes of Erde what if) There are 4 buildings (Independent buildings - House) adjacent to one another in a row and whenever one of the buildings collapses all the troops in one of the other buildings (not necessarily directly adjacent) get wiped out.
  18. Fortunately the mortar seems to have run out of ammunition although on replaying the turn again I noticed that the Platoon HQ was moving through Building A and also got wiped out. Doomed applies to many of the unfortunate pixeltruppen who fall under my command.
  19. I was curious if anyone else had seen something like this. Two buildings directly adjoining one another Building A and Building B. There is one one squad in each building. Building B is destroyed by mortar fire, the building collapses and everyone in Building A immediately becomes a casualty. The squad in building B (the destroyed one) has some survivors.
  20. The weapon panel in the middle shows casualties? Will they continue to show after buddy aid has been administered?
  21. I tried something similar Quick battle - purchased a Lorried Infantry Company. Added 4 6 pounders as individual teams, one to each platoon and one to the Company HQ. Started the battle, in the set up phase 2 of the 6 pounders started as towed (by trucks) and were visible. When I started the first turn they disappeared (icon was still present). Once I dismounted them they reappeared. This is under 2.12 Did some further testing and it only seems to occur if you attach the gun to a lorried Infantry Platoon and it starts the game limbered to the Bedford QLT TT that comes with each platoon. Once unlimbered the gun remains visible even if I loaded it onto the same lorry again
  22. I just tried this under 1.11 and the Germans started out in the correct setup zone.
  23. I've run the tests on 32 bit xp - Iron Man 1 Player wego 1.10 with CW module. Only had time to run each test once but I saw the following novis and lowvis - I saw all the fortifications in the first minute and a half goodvis - I let the test run for 20 minutes without seeing anything. I then "Quicked" the FO team up the map. The saw the sandbags at about 400m but didn't really see the trenches and foxholes until they were almost on top of them. Some of the foxholes still weren't visible at the end of the 30 minutes even though the FO team was sitting at the foxhole end of the map. I can run the tests again tomorrow if necessary. Doomed
  24. I hit this problem when I was starting the third mission of a campaign. I saved it during the setup, reloaded later and got the crash. I then went back to my previous save which I think is the one it takes in between each battle. It is at this point it prompts you about realtime/wego. You can save the campign at any other point (or at least I can) without any other problems and as you said if you do your setup and carry on without saving it works fine. Hope that makse sense
  25. I had the same situation as Holien. I saved the game during the setup phase and then when I reloaded it it crashed when I tried to run the turn. I went back to the previous save (where you choose turn-based/realtime) and it worked fine.
×
×
  • Create New...