Jump to content

poorfish

Members
  • Content Count

    46
  • Joined

  • Last visited

About poorfish

  • Rank
    Member

Profile Information

  • Gender
    Male

Converted

  • Biography
    Ex mil 1966-1970
  • Location
    Wisconsin
  • Interests
    CM
  • Occupation
    Landscape

Recent Profile Visitors

383 profile views
  1. Copied the 3.11 Full Install to empty HD, got the finder 3.0 version in a folder called Applications, ran the CMBN v312 Installer Update in the folder, got the finder 3.12 version ... Result: Cannot open because of a problem - see below. Process: CMBN [775] Path: /Volumes/EverythingElse/Applications/CM Battle for Normandy/CM Battle for Normandy.app/Contents/MacOS/CMBN Identifier: com.battlefront.CMBN Version: ??? (???) Code Type: X86-64 (Native) Parent Process: launchd [139] Date/Time: 2016-07-03 17:49:07.576 -0500 OS Version: Mac OS X 10.6.8 (10K549) Report Version: 6 Interval Since Last Report: 7401590 sec Crashes Since Last Report: 11 Per-App Crashes Since Last Report: 4 Anonymous UUID: 141BB079-66BC-4B8B-B80D-8355647E618C Exception Type: EXC_BREAKPOINT (SIGTRAP) Exception Codes: 0x0000000000000002, 0x0000000000000000 Crashed Thread: 0 Dyld Error Message: Library not loaded: /usr/lib/libc++.1.dylib Referenced from: /Volumes/EverythingElse/Applications/CM Battle for Normandy/CM Battle for Normandy.app/Contents/MacOS/libgsLoader.dylib Reason: image not found Binary Images: 0x7fff5fc00000 - 0x7fff5fc3be0f dyld 132.1 (???) <29DECB19-0193-2575-D838-CF743F0400B2> /usr/lib/dyld Model: Macmini3,1, BootROM MM31.0081.B06, 2 processors, Intel Core 2 Duo, 2 GHz, 4 GB, SMC 1.35f0 Graphics: NVIDIA GeForce 9400, NVIDIA GeForce 9400, PCI, 256 MB Memory Module: global_name AirPort: spairport_wireless_card_type_airport_extreme (0x14E4, 0x90), Broadcom BCM43xx 1.0 (5.10.131.42.4) Bluetooth: Version 2.4.5f3, 2 service, 19 devices, 1 incoming serial ports Network Service: AirPort, AirPort, en1 Serial ATA Device: FUJITSU MHZ2120BH G1, 111.79 GB Serial ATA Device: OPTIARC DVD RW AD-5670S USB Device: Keyboard Hub, 0x05ac (Apple Inc.), 0x1006, 0x26200000 / 2 USB Device: USB Optical Mouse, 0x093a (Pixart Imaging, Inc.), 0x2510, 0x26210000 / 5 USB Device: Apple Keyboard, 0x05ac (Apple Inc.), 0x024f, 0x26220000 / 4 USB Device: Logitech Camera, 0x046d (Logitech Inc.), 0x09a6, 0x26400000 / 3 USB Device: BRCM2046 Hub, 0x0a5c (Broadcom Corp.), 0x4500, 0x06100000 / 2 USB Device: Bluetooth USB Host Controller, 0x05ac (Apple Inc.), 0x8216, 0x06110000 / 5 USB Device: IR Receiver, 0x05ac (Apple Inc.), 0x8242, 0x04500000 / 2 FireWire Device: Elite Pro FWU3 eSATA, OWC, Up to 800 Mb/sec FireWire Device: OEM ATA Device 00, Other World Computing, Up to 800 Mb/sec FireWire Device: unknown_device, Mercury Elite Pro, Up to 800 Mb/sec FireWire Device: unknown_device, OWC Mercury Elite-AL Pro, Up to 800 Mb/sec
  2. Phil sorry for not getting back sooner - demands of work and all No I am still stuck. I have no idea what to do as I have tried both methods to no avail. Note that at no time am I asked for activation codes although everything works. Don't know if lack of asking for activation has any bearing. So still at 3.11 as no method discussed seems to result in a successful upgrade to 3.12.
  3. Thanks Phil. I went from v1.0 from the original Battlefront .dmg directly to 3.0 using the version currently posted here and then applied CW and MG before applying 3.12 per instructions elsewhere here. One of the reasons I did it this way was not only to save all the steps, but when I did it via the many step method I had the same result with 3.12 ...
  4. After losing most of content somehow in CMBN I reinstalled from the 1.0 version fresh from the .dmg. Opened but was not asked for activate code. Upped to 3.0 Full version but still not asked for activation for base game nor Commonwealth or Market Garden. Everything seemed fine - game ran as expected. Well and dandy tried the 3.12 patch. OK, patched to 3.12, but now the game will not run at all. So stuck at 3.11. Running Mac OS 10.68 and assuming that later version of the OS is required - Y/N?
  5. FWIW: On my Mac Mini early 2009, the scenario takes a long time to load using scenario test mode, then after hitting start button, then surrendering, the HD grinds and grids before finally returning to main interface. On quitting the app, the HD grinds away again for a few more seconds.; this never happens with other smaller scenarios - I thought it was just my old mac and near nonexistent graphics capability.
  6. FWIW - Ran demo on older macMini (3,1) OS 10.68 (Snow Leapord) and the demo seems to work fine ... this despite the minimum OS X 10.7 requirement and having no dedicated GPU card.
  7. "How to make the German AI move west as a single mass. And the Russian AI to move to block them???" If all the German forces are A1 for example, the just make a swath across the map in the AI, they will usually move as one, but sometimes some units will chose the same path to the same point resulting in unit slowdowns. Keep making sucessive swaths until the goal is reached. For the Russians who are trying to stop them, there are any number of tactics that could be used - which is the most likely approch the Germans will use to reach the exit, what forces will be used when and how to achieve that, and so on. The German part of the AI is realitively easy compared to the decisions the Russian AI will have to accomplish to stop them. As the AI author, you have to decide who's going to win in the end or can either side win with each having the correct balance of forces. Else is there a historical battle you can model the forces/outcome and so model the AI? I'm sure others will have a different approach, so the above is not the last word by any streach ...
  8. Buy an external drive and put all of on there ...
  9. Phil, It worked!!! What I did: New from the dmg app. placed via clicking on the Application icon in the DMG image into Applications. Made a new folder per your suggestion; dragged to 1.02 installer to the new folder in Applications called CM Red Thunder; ran the inataller, it worked. Perhaps the reason it did not work before is that there was no DS_Store created in the new folder. For kicks I'm going to delete the DS_Store file in the old folder, and try the patch. Did not work exactly - just updaded the new one. Activation worked - thanks for your time and work.
  10. FWIW: Just tried the 1.02 version installer with the same results: requires no additional space; nothing to install.
  11. GreenAsJade, That's not my problem. It does not matter where I fire off the installer, nor in what folder, nor the name of the folder, nor its location - the result is always the same: Nada - there is nothing to install, reports the Installer.
  12. Phil, /Applications/CM Red Thunder/CM Red Thunder CMRT v101 Installer.pkg CMRT v101 Installer.pkg.zip Documents === I have previously updated to the 3.0 engine also. But this seems to be some sort of installer issue. Does the installer use python or ruby? I have several versions of each. Installers for CMBN seem to work fine. Running them to the point of the Custom Install window: shows things to be installed, unlike the CMRT v101 Installer.
  13. Phill, It is in the applications folder as I stated. Started a ticket. 8793086
×
×
  • Create New...