Jump to content

ARCHANGEL

Members
  • Content Count

    237
  • Joined

  • Last visited

About ARCHANGEL

  • Rank
    Senior Member

Contact Methods

  • Website URL
    http://none

Converted

  • Biography
    CIB/Master Parachute wings/Pathfinder/Ranger etc.
  • Location
    DC/NYC
  • Occupation
    Lawyer
  1. Greetings from the distant past...I have made a number of scenarios for CMBN and FI...most are unfinished and not worth sharing...The problem is that I cannot figure out how to delete them...I even re-read the online manual... If anyone knows how to do this, aside from uninstalling, please let me know... Many Thanks, ArchangelSix
  2. Gentlemen: Heretofore I have had no serious problems withBN...tonight I made a QB using British troops...all of the tanks were black. The troops and landscape were normal in color. However, the data for each squad was missing...I went to an US QB and there was no such problem... ATI Radeon HD 5700 (Xfire) 4 AMD Phenom II x4 945 (3.01 Ghz) RAM: 8.00 gb Windows 7 Home Premium All drivers for every device are up-to-date. Any assistance will be appreciated. Archangel
  3. CMFI- I love most of the new maps, but I have seldom found one that allows tanks to cross over bridges...no matter where one puts the waypoints...I have found this only on bridges over water...I haven't tried it on land bridges crossing over gorges or roads. None-the-less, fighting your way up to a bridge then having to stop because of some non-player malfunction is in need of fixing.
  4. AH! Right you are my friend to the north...I seem to have been covered in dummy dust for a while there. Thank You Very Much, Archangel
  5. Gentlemen: I seem to be having a rather odd little issue. I have just d/l'd and activated the British expansion pack...when I click on the CMBN icon the page opens normally, and displays two icons on the left side. One is a Sherman and one is a British tank...the problem seems to be that I cannot switch between them...I expected that clicking on one or the other would select that part to play...however, no amount of clicking will activate the British part. I must be missing something, and would welcome assistance... Many Thanks, ARCHANGEL
  6. Thank you all Gentlemen...(I remember some of you from the early days...CMBO). SO, I am trying to grasp the elevation issues with a small map...as suggested...but one thing especially confuses my aged head, after getting the elevation done, how do you add structures/trees/roads/walls etc when the elevation is not seen on the map except on the "elevation" page??? Do you place the pieces there first, then add elevation??? I won't even ask about the AI right now... My deep appreciation for the assistance & suggestions... Archangel
  7. Gentlemen: I have been having a difficult time creating scenario's for CMBN. The hard to read handbook is of no help, and I have gone online to read it...but I am still stymied. (It was so much easier in the older games.) Anyway, the elevation is kicking my ass, as is the troop placement, (amongst other issues). I put a whole force of PzGrn's in place in a town I managed to build, and when I came back to them, after emplacing the American troops, the German troops were not where I had put them. (and that was just in the creating stage) Has any one posted a You-Tube about this process??? (I looked, didn't find one). Is there ANY tutorial anywhere...I have worn myself out using the QB maps and have always greatly enjoyed the scenario making. Many Thanks, Archangel
  8. Greetings Gentlemen: I have just set up my new computer. It has double video cards (total of 1 meg), a 3 meg AMD chip and 8 gigs of RAM. I am running in the evil Windows 7 but not in Vista...(Thunderbird & Open Office). When I loaded CMAK and CMBB they both loaded more-or-less noramlly...but they won't open...all I get is the video rez box(es) and the very lowest bar on the opening screen... (that says battlefront.com)... I would appreciate hearing from anyone who might have a way to un-screw this situation as I still play both games regularly. Many Thanks, Archangel
  9. Everything goes well until the red line finishes it's circuit...then it is DTD...something I haven't seen since Windows 98...it happens in both the training mission and the battle. My computer is pretty much up-to-speed...I would welcome any appropriate (lol) assistance. Thank You, Archangel
  10. Schrullenhaft, Thank you...I have so seldom used boats I didnt know this was the case...seems odd to me, but maybe the next edition of the AI will be able to use boats... I will test the backslash tonight... Thanks Again, Archangel
  11. Hi Redwolf, 1.You mean every time I use boats that will happen??? 2.Only in CMAK or in CMBB as well??? Thank You, Archangel
  12. Gentlemen: Thankfully it has been a few years since I have experienced any technical issues...however, I once again find that I have a few technical glitches. This applies to CMAK only... 1. When crafting scenarios that are large or huge in size, I cannot seem to convince the game to let me play as allied in the single player mode. It will allow me to play as axis that way, but never allied... This just began in the past few days...it doesn't happen in tiny/small/medium sized scenarios. :mad: 2. Since the day I loaded CMAK (which was the week it initially appeared), it doesnt allow me to click on and move more than one small entity at at time when setting up a scenario from the allied side. That is, when I am crafting a scenario, and laying out the play of the allied postions/units, I can only more one at a time...five tanks takes five clicks/individual moves...once in actual game play it works normally...now I am weary of this, especially when making very large scenarios with whole battalions engaged... :confused: :mad: Any useful soulotions are welcome and appreciated... Archangel
  13. Parabellum, Good point! (lol)...I try to find it and restore it to it's rightful place of honor... Archangel
  14. Parabellum, Thanks... Manual??? As if I still could find it... Archangel
  15. Hello Lads, I just discovered, out of the blue, a bit of a glitch in a CMBB scenario I developed (for my own use). It is a river crossing, a continually reinforced Sov assault against a German held and somewhat fortified river bank. The problem isnt with the scen, the problem is that when I try to run it I only get three options...Single Player doesnt show up :mad: ...I have been playing these since CMBO was new and I have yet to have such an odd little problem... I deleted the first one when it woulld't work correctly and rewrote the whole dammed thing, STILL, it will not offer SP as an option... Any ideas of what is amiss??? :confused: In Appreciation, Archangel [ March 30, 2004, 12:09 AM: Message edited by: ARCHANGEL ]
×
×
  • Create New...