Jump to content

Tactical Wargamer

Members
  • Content Count

    1,241
  • Joined

  • Last visited

About Tactical Wargamer

  • Rank
    Tactical Wargamer

Profile Information

  • Gender
    Male
  • Location:
    Hamilton area, Ontario, Canada

Converted

  • Location
    Hamilton, ON, Canada
  • Interests
    Military History
  • Occupation
    History High School Teacher

Recent Profile Visitors

1,561 profile views
  1. Ian, Ontario brother don't you find the hexes help with the topographic aspects. I find I have to get to the ground level to see what my units see. Adds for a 50 year old guy more micromanagement lol......line of site feature helps but I find the hexes increase my turn times with less errors. All the best. Let play a game sometime love to learn from the master. If your in the Hamilton area beers/dinner on me! Rick
  2. OK this is a really dumb question I can't seem to see anywhere to register to your amazing site. Have been around since the 90's but don't have the same email. Can some indicate where one can register. Can find the password recover and login section but mine no longer works. Must have forgotten the password. Secondly can anyone direct me please the hex grid we use to use. Can't seem to locate one. Helps with the 50 year old eyes
  3. ok activated my modules no issues with the Marines/Nato/Brits......I have tried to activate any one of my 3 separate CMSF1 serials no joy. Am I missing something? Do you keep the hyphens when doing the serials? I did.......weird. Ticket created. I swear I never have luck with BFC trying to update all my BF products. Must be to use to Steam these days
  4. Thanks, that's what I was thinking.....Will just buy the Brit module after I upgrade from CMSF1
  5. Ok, have CMSF 1 the Marines1 and Nato1. Which package should go with if I also maybe wanted to get the Brit module2? Get the upgrade CMSF1 bundle and then pay full price for the Brit CMSF 2 module is that the best route? Thanks guys
  6. Still having trouble finding it in any of the depots. Any suggestions guys? http://www.thefewgoodmen.com/tsd3/
  7. OK must have panicked in my last assault. Somehow I turned off the icons above my boys! Checked the hotkeys file can't seem to locate the key for that. Any help guys?
  8. I had the same problem.............feel your pain brother lol
  9. He is the best!! Not sure if he is but he should be on the Payroll!!
  10. Some further for anyone else having difficulty.............From Elvis (John) Also, if you are sure that you have installed the 4.0 Upgrade (and I can see the utility is not where it should be) here is how you can manually create one: "A few Windows users are not getting "Activate New Products" shortcuts created during installation. Apparently anti-virus software is preventing the installer from doing its job. This might not be a problem right now, but it will prove to be an issue at some point in the future. The solution is to create your own shortcut using the following steps: Disable your anti-virus software before you do anything. Go to your Desktop, right click on the Desktop itself, select NEW->SHORTCUT, use BROWSE to locate the CM EXE that you are trying to fix. The location is then written out. After it type in a single space and then paste this: -showui Click NEXT and give your new Shortcut a name (doesn't matter what). Confirm that and you're done. Double click on the new Shortcut and you should be prompted to license whatever it is you need to license." John
  11. Ya, but it wasn't activated with the license. Thanks for posting appreciate the help sir.
  12. Ah found "activate new products"...windows 10 is not your friend. Weird when I go to activate it just flashes......weird. Oh well, will put in a ticket. Thanks though. 3rd time trying to activate seemed to be the charm......THanks!!
  13. Engine 4 why? Looking to activate my license for 4.0. Can't see to find the utility to do that.
×
×
  • Create New...